<!DOCTYPE html>
<html lang="en" >
  <head>
    <meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>
	 African Development Bank Group (AfDB)  / Press release | African Development Bank Group becomes a shareholder in Africa Finance Corporation
</title>
<meta name="author" content="APO Group - Africa Newsroom">

<meta name="description" content="Africa Newsroom offers the latest Africa-related news releases & official statements issued by companies, governments, international organizations, NGOs & the UN.">
<meta name="keywords" content="Africa Newsroom, Africa News, Press Release Africa, Press Release, Africa, Press Release Distribution Africa, Press Release Distribution, APO Group, African Press Organization, Public Relations Africa, Marketing Africa">

<!-- Mobile viewport optimized -->
<meta name="viewport" content="width=device-width,initial-scale=1">

<!-- Set a base location for assets -->
<base href="https://afdb.africa-newsroom.com/"/>
<!-- End base -->

<!-- Bootstrap -->
<!-- CSS. No need to specify the media attribute unless specifically targeting a media type, leaving blank implies media=all -->










	
	
	<link rel="stylesheet" type="text/css" href="https://afdb.africa-newsroom.com/source/source_css/618">
<!-- End CSS-->

	<link rel="shortcut icon" href="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/32/32/fit"> 








<script src='https://www.google.com/recaptcha/api.js'></script>

<!-- All JavaScript at the bottom, except for Modernizr. -->
<!--[if lt IE 9]>
	
	
<![endif]-->
<script type="text/javascript">
	pyro                     = { 'lang' : {} };
	var APPPATH_URI          = "/system/cms/";
	var SITE_URL             = "https://afdb.africa-newsroom.com/";
	var BASE_URL             = "https://afdb.africa-newsroom.com/";
	var BASE_URI             = "/";
	var UPLOAD_PATH          = "uploads/default/";
	var DEFAULT_TITLE        = "APO Group - Africa Newsroom";
	pyro.apppath_uri         = "/system/cms/";
	pyro.base_uri            = "/";
	pyro.lang.remove         = "Remove";
	pyro.lang.dialog_message = "Are you sure you want to delete this? It cannot be undone.";
	pyro.csrf_cookie_name    = "default_csrf_cookie_name";
	pyro.http_host           = "africa-newsroom.com";
</script>
<link rel="stylesheet" href="https://afdb.africa-newsroom.com/assets/cache/bcf7f2b7c2c3c8b3cb4306c15a5a7e2c.css" />

<script src="https://afdb.africa-newsroom.com/assets/cache/a38f4a531a3ae441278bb8620a732568.js"></script>

<!-- for Google -->
        <meta name="description" content="African Development Bank Group becomes a shareholder in Africa Finance Corporation" />
        <meta name="keywords" content="The Bank Group’s investment in Africa Finance Corporation (AFC) will enable both institutions to accelerate infrastructure development and delivery on the continent" />

        <meta name="author" content="African Development Bank Group (AfDB)" />
        <meta name="application-name" content="APO Group - Africa Newsroom" />

        <!-- for Facebook -->
        <meta property="og:title" content="African Development Bank Group becomes a shareholder in Africa Finance Corporation" />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/200/200/fit" />
        <meta property="og:url" content="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation" />
        <meta property="og:description" content="The Bank Group’s investment in Africa Finance Corporation (AFC) will enable both institutions to accelerate infrastructure development and delivery on the continent" />

        <!-- for Twitter -->
        <meta name="twitter:card" content="summary" />
        <meta name="twitter:title" content="African Development Bank Group becomes a shareholder in Africa Finance Corporation" />
        <meta name="twitter:description" content="The Bank Group’s investment in Africa Finance Corporation (AFC) will enable both institutions to accelerate infrastructure development and delivery on the continent" />
        <meta name="twitter:image" content="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d" />
		<link rel="canonical" href="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation" />
		<script> pyro.lang.download = "Download"; </script><link rel="stylesheet" href="https://afdb.africa-newsroom.com/assets/cache/bdd7c1ee14f422ad1b183db3d9f5c1c3.css" />
<script src="https://afdb.africa-newsroom.com/assets/cache/6130d78680a7931d4d4c66e177144ef2.js"></script>

<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-73949312-1', 'auto');
  ga('send', 'pageview');

</script>


<!-- Google Analytics End -->


</head>
  <body class="en">
  <div class="cookie-message">
  <div class="alert alert-info text-center cookie-msg hide">
      <button type="button" class="close close-cookiemsg" data-dismiss="alert" aria-hidden="true">&times;</button>
      We use cookies to improve your experience. By your continued use of this site you accept such use.
  </div>
  </div>
    <div class="container">
            <header class="header row" role="banner">
<div class="col-lg-3 col-md-3 col-sm-5 col-xs-12">
	<div class="hgroup">
  		<h1 id="logo">
                    <a href="https://afdb.africa-newsroom.com/press?lang=en"><img src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/120" alt="African Development Bank Group (AfDB)" style="max-height: 80px;max-width:200px" /></a>
                </h1>
  </div>
</div>
<div class="col-lg-9 col-md-9 col-sm-6 col-xs-12">
    <nav class="clearfix">
        <ul class="top-nav">
                      <li class="first">
              <a href="http://africa-newsroom.com/source?lang=en">Press Offices</a>
            </li>
                      <li class="last">
              <a href="http://africa-newsroom.com/press-offices?lang=en">Get Your Own Press Office</a>
            </li>
          
                     <li><a href="#" data-toggle="modal" data-target="#modal-login">Log In/Signup</a>
          
          <li>
          <form name="change_lang">
            <select name="change_lang_select" onchange="location.href=change_lang.change_lang_select.options[selectedIndex].value" class="form-control bfh-languages chosen" data-language="en">
              <option value="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=en"  selected >En</option>
              <option value="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=fr" >Fr</option>
              <option value="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=pt" >Pt</option>
              <option value="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=ar" >Ar</option>
            </select>
          </form>
          </li>
        </ul>
    </nav>
    <nav class="navbar" role="navigation">
      <!-- Brand and toggle get grouped for better mobile display -->
      <div class="navbar-header">
        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
          <span class="sr-only">Toggle navigation</span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <span class="icon-bar"></span>
          <strong>Menu</strong>
        </button>
      </div>
      <!-- Collect the nav links, forms, and other content for toggling -->
      
        <div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
            <ul class="nav navbar-nav">
                            <li class="home first"><a href="https://afdb.africa-newsroom.com/?lang=en">Home</a></li>
                            <li class=""><a href="https://afdb.africa-newsroom.com/source">About</a></li>
                            <li class=""><a href="https://afdb.africa-newsroom.com/source#aboutcontactform">Contact</a></li>
                            <li class="last"><a href="http://www.africa-newsroom.com/">Back to Africa Newsroom</a></li>
              
              <!-- <li><a href="https://africa-newsroom.com">Back To Africa NewsRoom</a></li> -->
            </ul>
      </div><!-- /.navbar-collapse -->
    </nav>
</div>
</header>
<!-- /header ends here -->

        <section class="row">
<div class="col-md-12 ">
  <div class="widget press_search ">
		<div class="advance-search clearfix" style="display: none;">
<form action="https://afdb.africa-newsroom.com/press/index" method="post" accept-charset="utf-8" name="press_search" role="form" id="press_search" autocomplete="off">
    <div class="form-group">
          <div class="form-item form-item-search">
                <input type="search" name="keyword" value="" class="form-control" id="keyword" placeholder="Search by keyword"  />
            </div>
            <div class="form-item">
                <select name="press_industry_id[]" id="press_industry_id" class="multiselectfiltering " data-title="Industry"  multiple="multiple">
<option value="201">Advertising</option>
<option value="81">Agriculture</option>
<option value="189">Aviation/Airlines</option>
<option value="213">Banking/Finance</option>
<option value="97">Books</option>
<option value="217">Chemical</option>
<option value="125">Cinema</option>
<option value="221">Computers</option>
<option value="85">Culture/Arts</option>
<option value="205">Defense/Aerospace</option>
<option value="109">Education</option>
<option value="225">Electricity</option>
<option value="121">Entertainment</option>
<option value="117">Environment</option>
<option value="229">Food/Beverages</option>
<option value="133">Health</option>
<option value="137">Infectious Diseases</option>
<option value="277">Infrastructure</option>
<option value="233">Insurance</option>
<option value="237">Internet Technology</option>
<option value="261">Investment</option>
<option value="241">Logistics</option>
<option value="245">Maritime</option>
<option value="149">Mining</option>
<option value="253">Mobile</option>
<option value="209">Motoring</option>
<option value="257">Music</option>
<option value="161">Oil and Gas</option>
<option value="249">Pharmaceutical</option>
<option value="265">Renewable energy</option>
<option value="688">Retail</option>
<option value="792">Rugby</option>
<option value="197">Sport</option>
<option value="173">Telecommunications</option>
<option value="269">Textile</option>
<option value="273">Tobacco</option>
<option value="145">Tourism</option>
<option value="181">Transport</option>
<option value="281">Wood/Forest</option>
</select>
            </div>
            <div class="form-item">
                <select name="press_subject_id[]" id="press_subject_id" class="multiselectfiltering " data-title="Subject" multiple="multiple">
<option value="293">African Development</option>
<option value="289">Animals</option>
<option value="89">Asia</option>
<option value="93">Awards</option>
<option value="912">Basketball</option>
<option value="285">Business</option>
<option value="105">Children</option>
<option value="113">Economy</option>
<option value="656">Energy</option>
<option value="305">European Government</option>
<option value="129">Events/Media Advisory</option>
<option value="185">Foreign Policy</option>
<option value="309">Handicapped/Disabled</option>
<option value="668">Humanitarian Aid</option>
<option value="193">Justice/Legal issues</option>
<option value="141">Labour market</option>
<option value="157">Not For Profit</option>
<option value="101">Oil/Gas discoveries</option>
<option value="165">Personnel announcements</option>
<option value="169">Religion</option>
<option value="804">Technology</option>
<option value="177">Trade</option>
<option value="297">Urbanism/Cities</option>
<option value="301">Water/Sanitation</option>
<option value="153">Women</option>
</select>
            </div>
            <div class="form-item">
                <select name="press_country_id[]" id="press_country_id" class="multiselectfiltering " data-title="Country" multiple="multiple">
<option value="648">Afghanistan</option>
<option value="652">Africa</option>
<option value="872">Albania</option>
<option value="313">Algeria</option>
<option value="800">Ambazonia</option>
<option value="321">Angola</option>
<option value="740">Argentina</option>
<option value="888">Armenia</option>
<option value="684">Australia</option>
<option value="457">Austria</option>
<option value="700">Bahrain</option>
<option value="744">Belarus</option>
<option value="449">Belgium</option>
<option value="329">Benin</option>
<option value="333">Botswana</option>
<option value="760">Brazil</option>
<option value="764">Brunei Darussalam</option>
<option value="341">Burkina Faso</option>
<option value="345">Burundi</option>
<option value="732">California</option>
<option value="353">Cameroon</option>
<option value="621">Canada</option>
<option value="361">Cape Verde</option>
<option value="369">Central African Republic</option>
<option value="377">Chad</option>
<option value="433">China</option>
<option value="385">Comoros</option>
<option value="393">Congo (Republic of the)</option>
<option value="788">Croatia</option>
<option value="900">Croatie</option>
<option value="736">Cuba</option>
<option value="920">Cyprus</option>
<option value="876">Czech Republic</option>
<option value="425">Democratic Republic of Congo</option>
<option value="421">Denmark</option>
<option value="441">Djibouti</option>
<option value="473">Egypt</option>
<option value="489">Equatorial Guinea</option>
<option value="501">Eritrea</option>
<option value="505">Ethiopia</option>
<option value="752">Finland</option>
<option value="497">France</option>
<option value="521">Gabon</option>
<option value="533">Gambia</option>
<option value="469">Germany</option>
<option value="545">Ghana</option>
<option value="728">Greece</option>
<option value="561">Guinea</option>
<option value="577">Guinea-Bissau</option>
<option value="896">Hong Kong</option>
<option value="784">Hungary</option>
<option value="756">Illinois</option>
<option value="409">India</option>
<option value="880">Iraq</option>
<option value="660">Ireland</option>
<option value="401">Islamic Republic of Iran</option>
<option value="397">Israel</option>
<option value="389">Italy</option>
<option value="593">Ivory Coast</option>
<option value="381">Japan</option>
<option value="716">Jordan</option>
<option value="601">Kenya</option>
<option value="664">Kingdom of Saudi Arabia</option>
<option value="724">Kuwait</option>
<option value="884">Latvia</option>
<option value="720">Lebanon</option>
<option value="609">Lesotho</option>
<option value="613">Liberia</option>
<option value="605">Libya</option>
<option value="856">Lithuania</option>
<option value="676">Luxembourg</option>
<option value="597">Madagascar</option>
<option value="585">Malawi</option>
<option value="772">Malaysia</option>
<option value="864">Maldives</option>
<option value="573">Mali</option>
<option value="680">Malta</option>
<option value="557">Mauritania</option>
<option value="537">Mauritius</option>
<option value="708">Middle East</option>
<option value="712">Monaco</option>
<option value="517">Morocco</option>
<option value="481">Mozambique</option>
<option value="465">Namibia</option>
<option value="644">Nepal</option>
<option value="373">Netherlands</option>
<option value="692">New Zealand</option>
<option value="405">Niger</option>
<option value="417">Nigeria</option>
<option value="820">NORTH SUDAN</option>
<option value="365">Norway</option>
<option value="812">OMAN</option>
<option value="844">Oman</option>
<option value="892">Pakistan</option>
<option value="768">People's Republic of Bangladesh</option>
<option value="860">Philippines</option>
<option value="840">Poland</option>
<option value="357">Portugal</option>
<option value="816">QATAR</option>
<option value="796">Republic of Korea</option>
<option value="780">Romania</option>
<option value="337">Russia</option>
<option value="429">Rwanda</option>
<option value="437">Sao Tome and Principe</option>
<option value="453">Senegal</option>
<option value="461">Seychelles</option>
<option value="477">Sierra Leone</option>
<option value="349">Singapore</option>
<option value="904">Slovenia</option>
<option value="493">Somalia</option>
<option value="776">Somaliland</option>
<option value="513">South Africa</option>
<option value="529">South Sudan</option>
<option value="413">Spain</option>
<option value="848">Sri Lanka</option>
<option value="553">Sudan</option>
<option value="581">Swaziland</option>
<option value="824">Sweden</option>
<option value="828">SWEDEN</option>
<option value="832">SWEDEN</option>
<option value="325">Switzerland</option>
<option value="868">Tajikistan</option>
<option value="589">Tanzania</option>
<option value="836">Thailand</option>
<option value="748">The People's Republic of China</option>
<option value="569">Togo</option>
<option value="565">Tunisia</option>
<option value="317">Turkey</option>
<option value="916">Turkmenistan</option>
<option value="549">Uganda</option>
<option value="852">Ukraine</option>
<option value="628">United Arab Emirates</option>
<option value="485">United Kingdom</option>
<option value="509">United States of America</option>
<option value="908">Uzbekistan</option>
<option value="617">Vatican</option>
<option value="808">Yemen</option>
<option value="541">Zambia</option>
<option value="525">Zimbabwe</option>
</select>
            </div>
            <div class="form-item form-item-startdate">               
                <input type="text" name="start_date" value="" id="start-date" class="form-control dateNtime" placeholder="From" />
            </div>
            <div class="form-item form-itme-enddate">               
                <input type="text" name="end_date" value="" id="end-date" class="form-control dateNtime" placeholder="To" />
            </div>
            <div class="form-item form-item-radio" data-s="radio" >
                <label for="pressrelease" class="radiotext">
                    <input type="radio" name="press_type" id="pressrelease" value="press"  checked="checked" >
                    Press release
                </label>
                <label for="multimedia" class="radiotext">
                    <input type="radio" name="press_type" id="multimedia" value="media"  >
                    Multimedia content
                </label>
              <button type="submit" class="btn btn-default pull-right"></button>
              </div>
                <div class="form-group checkbox media_types">

                    <div class="form-item form-item-checkbox" style="padding:0;">
                      Filter by: 
                    </div>
                    <div class="form-item form-item-checkbox">
                        <input id="checkbox-all" class="mediatype-checkall" type="checkbox" checked="checked" data-value="yes"> 
                        <label for="checkbox-all">All</label>
                    </div>
                                        <div class="form-item form-item-checkbox">
                        <input id="checkbox-Video" class="mediatype-check" name="media_type[v]" value="v" type="checkbox" > 
                        <label for="checkbox-Video">Video</label>
                    </div>
                                        <div class="form-item form-item-checkbox">
                        <input id="checkbox-Images" class="mediatype-check" name="media_type[i]" value="i" type="checkbox" > 
                        <label for="checkbox-Images">Images</label>
                    </div>
                                        <div class="form-item form-item-checkbox">
                        <input id="checkbox-Documents" class="mediatype-check" name="media_type[d]" value="d" type="checkbox" > 
                        <label for="checkbox-Documents">Documents</label>
                    </div>
                                    </div>
          </div>
    </form>
</div>
</div>


</div>
</section>

        <div class="clearfix col-sm-12">
        </div>
    
<div class="clearfix">
    <div class="site-content">
      <div class="main-container page-media-content">
          <article class="row" data-pressType="normal">
        <div class="pressgoback"><a class="btn btn-default btn-sm pull-right" href="javascript:window.location = document.referrer;"><i class="fa fa-arrow-left"></i> Go Back</a></div>
        <div class="col-lg-3 col-md-3 col-sm-3 col-xs-12 row">
    <figure>
            <a href="https://afdb.africa-newsroom.com">
            <img class="logo-bigger" width="160" height="160" alt="African Development Bank Group (AfDB)" src="https://afdb.africa-newsroom.com/files/thumb/cf2c0e33bf28cefe5cff3f891682255f.jpg/160/160" />
            <!-- <img class="logo-bigger" src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/200/200" alt="African Development Bank Group (AfDB)" title="See more news from this source"> -->
        </a>
    </figure>
        <div class="media-content">
        <ul>
            <li><h4 class="media-title">Multimedia content</h4></li>
                                                            <li><a class="" href="https://afdb.africa-newsroom.com/press/media/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=en?display=link"><i class="fa fa-link"></i> Links <span>(2)</span></a>
                <ul>
                                      <li><i class="fa fa-caret-right"></i><a href="/press/countlinks/98428/http%3A%7D%7Dhttps%3A%7D%7Dwww.AfDB.org/website" target="_blank" rel="nofollow">
                    African Development Bank Group                    </a></li>
                                      <li><i class="fa fa-caret-right"></i><a href="/press/countlinks/98428/http%3A%7D%7Dwww.AfricaFC.org/website" target="_blank" rel="nofollow">
                    Africa Finance Corporation (AF...                    </a></li>
                                  </ul>
            </li>
                        <li><a href="https://afdb.africa-newsroom.com/press/media/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=en?display=all"><i class="fa fa-angle-double-right"></i> All <span>(2)</span></a></li>
        </ul>
    </div>
        </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-12">
    <div class="n-row-wrapper">    
        <span class="source-time">Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <time class="timeago" datetime="2019-11-13T13:05:53Z">
                Nov 13, 2019            </time>
        </span>
        <h2 id="source-headline" data-id="98428">African Development Bank Group becomes a shareholder in Africa Finance Corporation</h2>
          <p id="source-sub-heading" class="source-sub-heading"><strong>The Bank Group’s investment in Africa Finance Corporation (AFC) will enable both institutions to accelerate infrastructure development and delivery on the continent</strong></p>

                     <div class="toolbar short-links">
            <ul class="q-links clearfix">
              <li><a href="javascript:print_view('https://afdb.africa-newsroom.com/press/printview/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation');"><i class="fa fa-print"></i> Print</a></li>
              <li class="social-share"><a href="javascript:void(1);"><i class="fa fa-share-alt"></i> Share</a>
                  <ul class="icns social-list">
                    <li><a rel="nofollow" target="_blank" data-social="f" data-type="p" data-id="" data-pressid="98428" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2NLb0kM"><i class="fa fa-facebook"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="t" data-type="p" data-id="" data-pressid="98428" title="twitter" href="https://twitter.com/home?status=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation+http%3A%2F%2Fbit.ly%2F2NLb0kM">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="l" data-type="p" data-id="" data-pressid="98428" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2NLb0kM&amp;title=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="g" data-type="p" data-id="" data-pressid="98428" title="google" href="https://plus.google.com/share?url=http://bit.ly/2NLb0kM"><i class="fa fa-google-plus"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="tu" data-type="p" data-id="" data-pressid="98428" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2NLb0kM&amp;name=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-tumblr"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="r" data-type="p" data-id="" data-pressid="98428" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2NLb0kM&amp;title=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-reddit"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="p" data-type="p" data-id="" data-pressid="98428" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/200/200&amp;url=http://bit.ly/2NLb0kM&amp;description=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-pinterest"></i></a></li>
                    <li><a rel="nofollow" target="_blank" data-social="s" data-type="p" data-id="" data-pressid="98428" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2NLb0kM&amp;title=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
                </li>
                              <li><a href="https://afdb.africa-newsroom.com/access/press/favorite/add/98428"><i class="fa fa-star"></i> Favourite</a></li>
                            <li><a class="copy-button" href="https://afdb.africa-newsroom.com/press/download_txt/98428"  title=""><i class="fa fa-copy"></i> Copy text</a></li>
              <li><a href="https://afdb.africa-newsroom.com/files/download/4b6cb62cd021d5d" ><i class="fa fa-download"></i> Get source logo</a></li>
            </ul>
                      </div>
              </div>
                    <div class="row clearfix">
                <div class="col-sm-12 col-xs-12">
                    <div id="press-body">
                                                
                            
                                                        <div class="press-quote-block col-sm-6">
                                <blockquote id="press-quote"><p>AFC welcomes the African Development Bank Group as a shareholder and strategic partner</p></blockquote>
                            </div>
                            
                                                <div id="press-body-in">
                            <span>
                                                            JOHANNESBURG, South Africa, November 13, 2019/APO Group/ --
                                                        </span>
                            <p>Shareholding follows investment of $50 million in AFC&rsquo;s equity by Bank Group; African Development Bank (https://www.AfDB.org) becomes second investment-grade Supranational Finance Institution to join and invest in AFC.</p>

<p></p>

<p>Africa Finance Corporation (AFC), a leading infrastructure solutions provider in Africa, today announces that the African Development Bank Group, Africa&rsquo;s highest investment-grade rated (AAA with stable outlook) multinational finance institution, has invested $50 million in the equity of AFC.</p>

<p>The Bank Group&rsquo;s investment in AFC will enable both institutions to accelerate infrastructure development and delivery on the continent by deepening co-financing opportunities, joint implementation, knowledge transfer and capacity development for the benefit of Africa.</p>

<p>The addition of the African Development Bank Group as a shareholder and development finance institution member of AFC, complements the Corporation&rsquo;s strategy of addressing Africa&rsquo;s infrastructure deficit. It also marks a further step in the Bank&rsquo;s undertaking to help reduce poverty, improve living conditions for Africans and mobilize resources for the continent&rsquo;s economic and social development.</p>

<p>The equity investment in AFC further broadens its shareholder base and follows recent equity investments in the Corporation by African Re-Insurance Corporation and the Republic of Ghana. The African Development Bank Group will have representation on the AFC Board of Directors as part of the equity investment.</p>

<p>Samaila Zubairu, President and Chief Executive Officer of AFC, commented on the completion of the equity investment by the Bank: &ldquo;AFC welcomes the African Development Bank Group as a shareholder and strategic partner, with whom we would continue our collaboration journey to address Africa&rsquo;s Infrastructure deficit and challenging business environment. AFC&rsquo;s mandate is a strategic fit for the Bank&rsquo;s objective to integrate, energize and industrialise Africa.&rdquo;</p>

<p>Dr. Akinwumi A. Adesina, President, African Development Bank Group remarked: &quot;We share AFC&rsquo;s vision of developing Africa-led responses to the continent&rsquo;s socio-economic development. To date, we have worked jointly to deliver transformational projects with tangible impact over the years.</p>

<p>This development is therefore a natural evolution in our partnership, which in turn, will result in delivering solutions to Africa&#39;s infrastructure challenges at a faster pace. These solutions will adopt the highest standards, generate value to stakeholders, and foster sustainable development and economic growth across the African continent.&rdquo;</p>                            
                        </div>
                    </div>
                    <div class="press-distributedby" id="press-distributedby">
                    <p>
                                            <i>Distributed by APO Group on behalf of African Development Bank Group (AfDB).</i>
                    
                    </p>
                    </div>
                </div>
            </div>
                
    <div class="row clearfix">
        
        
    <!-- later added -->
    
            <div class="col-sm-12 mr-top">
        <div class="press-boilerplate" id="press-boilerplate">
            <p><strong>Media Contacts:</strong><br />
Lucy Savage<br />
Vice President, Communications<br />
Tel: + 234 1 279 9600<br />
Email: <a href="mailto:lucy.savage@africafc.org">lucy.savage@africafc.org</a>&nbsp; &nbsp;&nbsp;&nbsp;</p>

<p>Buchanan Communications<br />
Bobby Morse / Augustine Chipungu / Ariadna Peretz<br />
Tel: +44 (0) 207 466 5000<br />
Email: <a href="mailto:afc@buchanan.uk.com">afc@buchanan.uk.com</a></p>

<p>African Development Bank<br />
Amba Mpoke-Bigg<br />
Email: <a href="mailto:a.mpoke-bigg@afdb.org">a.mpoke-bigg@afdb.org</a><br />
Tel: +225 57 25 77 00</p>

<p><strong>About Africa Finance Corporation (AFC):</strong><br />
AFC (www.AfricaFC.org), an investment grade multilateral finance institution, was established in 2007 with an equity capital base of $1 billion, to be the catalyst for private sector-led infrastructure investment across Africa.&nbsp;With a current balance sheet of approximately $5.07 billion, the Corporation is the second highest investment grade rated multilateral financial institution in Africa with an A3/P2 (Stable outlook) rating from Moody&rsquo;s Investors Service.</p>

<p>AFC invests in high-quality infrastructure assets that provide essential services in the core infrastructure sectors of power, natural resources, heavy industry, transport, and telecommunications. To date, the Corporation has invested over $6.6 billion in projects within 30 countries across Africa.</p>

<p><strong>About African Development Bank Group:</strong><br />
The African Development Bank Group (https://www.AfDB.org) is a regional multilateral development finance institution established to contribute to the economic development and social progress across Africa. Founded in 1963, and headquartered in Abidjan, C&ocirc;te d&rsquo;Ivoire, the Bank is today the highest-rated supranational finance institution in Africa, with a stable AAA outlook from four different credit rating agencies.&nbsp;</p>
        </div>
    </div>
            <div class="col-sm-12">
        <div class="short-tags">
        <ul>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/africa">Africa</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/african-development">African Development</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/bankingfinance">Banking/Finance</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/business">Business</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/economy">Economy</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/environment">Environment</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/ghana">Ghana</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/infrastructure">Infrastructure</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/insurance">Insurance</a></li>
                            <li><a href="https://afdb.africa-newsroom.com/press/tag/investment">Investment</a></li>
            
        </ul>
        </div>
    </div>
        </div>
</article>
<div id="press-copy-hidden" style="display: none;" rel="nofollow">
African Development Bank Group becomes a shareholder in Africa Finance Corporation
The Bank Group’s investment in Africa Finance Corporation (AFC) will enable both institutions to accelerate infrastructure development and delivery on the continent
JOHANNESBURG, South Africa, November 13, 2019/APO Group/ --
Shareholding follows investment of $50 million in AFC&rsquo;s equity by Bank Group; African Development Bank (https://www.AfDB.org) becomes second investment-grade Supranational Finance Institution to join and invest in AFC.





Africa Finance Corporation (AFC), a leading infrastructure solutions provider in Africa, today announces that the African Development Bank Group, Africa&rsquo;s highest investment-grade rated (AAA with stable outlook) multinational finance institution, has invested $50 million in the equity of AFC.


The Bank Group&rsquo;s investment in AFC will enable both institutions to accelerate infrastructure development and delivery on the continent by deepening co-financing opportunities, joint implementation, knowledge transfer and capacity development for the benefit of Africa.


The addition of the African Development Bank Group as a shareholder and development finance institution member of AFC, complements the Corporation&rsquo;s strategy of addressing Africa&rsquo;s infrastructure deficit. It also marks a further step in the Bank&rsquo;s undertaking to help reduce poverty, improve living conditions for Africans and mobilize resources for the continent&rsquo;s economic and social development.


The equity investment in AFC further broadens its shareholder base and follows recent equity investments in the Corporation by African Re-Insurance Corporation and the Republic of Ghana. The African Development Bank Group will have representation on the AFC Board of Directors as part of the equity investment.


Samaila Zubairu, President and Chief Executive Officer of AFC, commented on the completion of the equity investment by the Bank: &ldquo;AFC welcomes the African Development Bank Group as a shareholder and strategic partner, with whom we would continue our collaboration journey to address Africa&rsquo;s Infrastructure deficit and challenging business environment. AFC&rsquo;s mandate is a strategic fit for the Bank&rsquo;s objective to integrate, energize and industrialise Africa.&rdquo;


Dr. Akinwumi A. Adesina, President, African Development Bank Group remarked: &quot;We share AFC&rsquo;s vision of developing Africa-led responses to the continent&rsquo;s socio-economic development. To date, we have worked jointly to deliver transformational projects with tangible impact over the years.


This development is therefore a natural evolution in our partnership, which in turn, will result in delivering solutions to Africa&#39;s infrastructure challenges at a faster pace. These solutions will adopt the highest standards, generate value to stakeholders, and foster sustainable development and economic growth across the African continent.&rdquo;


Distributed by APO Group on behalf of African Development Bank Group (AfDB).
<p><strong>Media Contacts:</strong><br />
Lucy Savage<br />
Vice President, Communications<br />
Tel: + 234 1 279 9600<br />
Email: <a href="mailto:lucy.savage@africafc.org">lucy.savage@africafc.org</a>&nbsp; &nbsp;&nbsp;&nbsp;</p>

<p>Buchanan Communications<br />
Bobby Morse / Augustine Chipungu / Ariadna Peretz<br />
Tel: +44 (0) 207 466 5000<br />
Email: <a href="mailto:afc@buchanan.uk.com">afc@buchanan.uk.com</a></p>

<p>African Development Bank<br />
Amba Mpoke-Bigg<br />
Email: <a href="mailto:a.mpoke-bigg@afdb.org">a.mpoke-bigg@afdb.org</a><br />
Tel: +225 57 25 77 00</p>

<p><strong>About Africa Finance Corporation (AFC):</strong><br />
AFC (www.AfricaFC.org), an investment grade multilateral finance institution, was established in 2007 with an equity capital base of $1 billion, to be the catalyst for private sector-led infrastructure investment across Africa.&nbsp;With a current balance sheet of approximately $5.07 billion, the Corporation is the second highest investment grade rated multilateral financial institution in Africa with an A3/P2 (Stable outlook) rating from Moody&rsquo;s Investors Service.</p>

<p>AFC invests in high-quality infrastructure assets that provide essential services in the core infrastructure sectors of power, natural resources, heavy industry, transport, and telecommunications. To date, the Corporation has invested over $6.6 billion in projects within 30 countries across Africa.</p>

<p><strong>About African Development Bank Group:</strong><br />
The African Development Bank Group (https://www.AfDB.org) is a regional multilateral development finance institution established to contribute to the economic development and social progress across Africa. Founded in 1963, and headquartered in Abidjan, C&ocirc;te d&rsquo;Ivoire, the Bank is today the highest-rated supranational finance institution in Africa, with a stable AAA outlook from four different credit rating agencies.&nbsp;</p>

</div>
<div class="alert alert-info alert-float alert-copied" style="display:none;" >
    Text copied to clipboard.    <button type="button" class="close" data-dismiss="alert"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
</div>


        </div>
        <!-- /columns eight ends here -->
        <div class="sidebar-front hidden-xs hidden-sm" id="sidebar-front">
                            <aside role="complementary" class="aside-front">
  <div class="social-box">
      <div class="social-top">
      <a href="https://afdb.africa-newsroom.com/source?lang=en">
        <img src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d" alt="African Development Bank Group (AfDB)" class="img-responsive pull-left" style="width:100px" />
        <h3>African Development Bank Group (AfDB)</h3>      
        <p>
        The overarching objective of the African Development Bank (AfDB) Group is to spur sustainable economic development and social progress in its regional member countries (RMCs), thus contributing to poverty reduction. The Bank Group achieves this objective by: mobilizing and allocating resources for investment&#8230;        </p>
        </a>
      </div>
      <a href="https://afdb.africa-newsroom.com/source" class="more">More information</a>      
      <div class="social-links clearfix"> 
        <ul class="social pull-right">
                <li><a href="https://www.Facebook.com/AfDBGroup/?ref=ts" class="item1" target="_blank">Facebook</a></li>
                        <li><a href="https://Twitter.com/AfDB_Group" class="item2" target="_blank">Twitter</a></li>
                        <li><a href="https://www.Linkedin.com/company/81562/" class="item3" target="_blank">LinkedIn</a></li>
                                <li><a href="https://www.YouTube.com/user/afdbcomu" class="item5" target="_blank">Youtube</a></li>
                                                <li><a href="https://www.Flickr.com/photos/afdbgroup/" class="item9" target="_blank">Flickr</a></li>
                        <li><a href="https://www.Instagram.com/afdb_group/" class="item10" target="_blank">Instagram</a></li>
              </ul>
      </div>
    </div>
      <!-- /newsletter box -->

  <div class="widget html ">
		<a href="https://afdb.africa-newsroom.com/africarc">
<div id="sidebarrssfeed">
<div class="bgcontent">Subscribe<br><small>EMAIL, RSS, FTP AND MORE</small></div>
 </div>
 </a></div>

<div class="widget html ">
		<a href="https://afdb.africa-newsroom.com/source#media-kit">
<div id="sidebarsubscribe">
<div class="bgcontent">Media kit<br><small>Download media kit</small></div>
 </div>
 </a></div>

<div class="widget press_most_viewed ">
		<div class="news-slider box ltr">
<h4>Most viewed</h4>
<ul class="bx-slider ltr">
      <li class="clearfix">
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="Africa Investment Forum 2019: Unveiling the Boardroom: $67.6 billion dollars of deals tabled, $40.1 billion investor interest secured" />
        </a>
        
                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-13T13:47:03Z">Nov 13, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/africa-investment-forum-2019-unveiling-the-boardroom-676-billion-dollars-of-deals-tabled-401-billion-investor-interest-secured?lang=en">Africa Investment Forum 2019: Unveiling the Boardroom: $67.6 billion dollars of deals tabled, $40.1 billion investor interest secured</a></strong>
      <p>Africa is winning…Africa is bankable- African Development Bank President Akinwumi Adesina</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/africa-investment-forum-2019-unveiling-the-boardroom-676-billion-dollars-of-deals-tabled-401-billion-investor-interest-secured?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98440" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2rBqgbq"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98440" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2rBqgbq%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98440" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2rBqgbq&amp;title=Africa+Investment+Forum+2019%3A+Unveiling+the+Boardroom%3A+%2467.6+billion+dollars+of+deals+tabled%2C+%2440.1+billion+investor+interest+secured&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98440" title="google" href="https://plus.google.com/share?url=http://bit.ly/2rBqgbq"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98440" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2rBqgbq&amp;name=Africa+Investment+Forum+2019%3A+Unveiling+the+Boardroom%3A+%2467.6+billion+dollars+of+deals+tabled%2C+%2440.1+billion+investor+interest+secured"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98440" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2rBqgbq&amp;title=Africa+Investment+Forum+2019%3A+Unveiling+the+Boardroom%3A+%2467.6+billion+dollars+of+deals+tabled%2C+%2440.1+billion+investor+interest+secured"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98440" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2rBqgbq&amp;description=Africa+Investment+Forum+2019%3A+Unveiling+the+Boardroom%3A+%2467.6+billion+dollars+of+deals+tabled%2C+%2440.1+billion+investor+interest+secured"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98440" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2rBqgbq&amp;title=Africa+Investment+Forum+2019%3A+Unveiling+the+Boardroom%3A+%2467.6+billion+dollars+of+deals+tabled%2C+%2440.1+billion+investor+interest+secured"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://afdb.africa-newsroom.com/access/press/favorite/add/98440"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://afdb.africa-newsroom.com/press/printview/africa-investment-forum-2019-unveiling-the-boardroom-676-billion-dollars-of-deals-tabled-401-billion-investor-interest-secured');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="African Development Bank Group becomes a shareholder in Africa Finance Corporation" />
        </a>
        
                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-13T12:58:17Z">Nov 13, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=en">African Development Bank Group becomes a shareholder in Africa Finance Corporation</a></strong>
      <p>The Bank Group’s investment in Africa Finance Corporation (AFC) will enable both institutions to accelerate infrastructure development and delivery on the continent</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98428" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2NLb0kM"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98428" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2NLb0kM%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98428" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2NLb0kM&amp;title=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98428" title="google" href="https://plus.google.com/share?url=http://bit.ly/2NLb0kM"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98428" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2NLb0kM&amp;name=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98428" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2NLb0kM&amp;title=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98428" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2NLb0kM&amp;description=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98428" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2NLb0kM&amp;title=African+Development+Bank+Group+becomes+a+shareholder+in+Africa+Finance+Corporation"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://afdb.africa-newsroom.com/access/press/favorite/add/98428"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://afdb.africa-newsroom.com/press/printview/african-development-bank-group-becomes-a-shareholder-in-africa-finance-corporation');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="Africa Investment Forum: Family businesses - an underestimated economic driving force" />
        </a>
        
                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-12T17:27:17Z">Nov 12, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/africa-investment-forum-family-businesses-an-underestimated-economic-driving-force?lang=en">Africa Investment Forum: Family businesses - an underestimated economic driving force</a></strong>
      <p>Family businesses by nature often build lasting relationships, valuable in any investment climate</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/africa-investment-forum-family-businesses-an-underestimated-economic-driving-force?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98344" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2Qcisr2
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98344" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2Qcisr2%0A%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98344" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2Qcisr2
&amp;title=Africa+Investment+Forum%3A+Family+businesses+-+an+underestimated+economic+driving+force&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98344" title="google" href="https://plus.google.com/share?url=http://bit.ly/2Qcisr2
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98344" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2Qcisr2
&amp;name=Africa+Investment+Forum%3A+Family+businesses+-+an+underestimated+economic+driving+force"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98344" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2Qcisr2
&amp;title=Africa+Investment+Forum%3A+Family+businesses+-+an+underestimated+economic+driving+force"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98344" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2Qcisr2
&amp;description=Africa+Investment+Forum%3A+Family+businesses+-+an+underestimated+economic+driving+force"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98344" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2Qcisr2
&amp;title=Africa+Investment+Forum%3A+Family+businesses+-+an+underestimated+economic+driving+force"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://afdb.africa-newsroom.com/access/press/favorite/add/98344"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://afdb.africa-newsroom.com/press/printview/africa-investment-forum-family-businesses-an-underestimated-economic-driving-force');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="Africa Investment Forum 2019: Billion dollar boost for African female entrepreneurs" />
        </a>
        
                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-12T13:49:38Z">Nov 12, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/africa-investment-forum-2019-billion-dollar-boost-for-african-female-entrepreneurs?lang=en">Africa Investment Forum 2019: Billion dollar boost for African female entrepreneurs</a></strong>
      <p>The European Investment Bank (EIB) expects the gender-lending initiative to allow women to play a more active role in economies</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/africa-investment-forum-2019-billion-dollar-boost-for-african-female-entrepreneurs?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98312" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2NGjR7u
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98312" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F2NGjR7u%0A%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98312" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/2NGjR7u
&amp;title=Africa+Investment+Forum+2019%3A+Billion+dollar+boost+for+African+female+entrepreneurs&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98312" title="google" href="https://plus.google.com/share?url=http://bit.ly/2NGjR7u
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98312" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/2NGjR7u
&amp;name=Africa+Investment+Forum+2019%3A+Billion+dollar+boost+for+African+female+entrepreneurs"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98312" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/2NGjR7u
&amp;title=Africa+Investment+Forum+2019%3A+Billion+dollar+boost+for+African+female+entrepreneurs"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98312" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/2NGjR7u
&amp;description=Africa+Investment+Forum+2019%3A+Billion+dollar+boost+for+African+female+entrepreneurs"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98312" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/2NGjR7u
&amp;title=Africa+Investment+Forum+2019%3A+Billion+dollar+boost+for+African+female+entrepreneurs"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://afdb.africa-newsroom.com/access/press/favorite/add/98312"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://afdb.africa-newsroom.com/press/printview/africa-investment-forum-2019-billion-dollar-boost-for-african-female-entrepreneurs');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
  <li class="clearfix">
    <div class="news-wrap">
        <a href="https://afdb.africa-newsroom.com">
            
            <img class="img-responsive" src="https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200" alt="African Development Bank, Credit Suisse, Industrial and Commercial Bank of China and Ghana Cocoa Board Ink $600 Million Loan Agreement to Boost Cocoa Production" />
        </a>
        
                <small>Source: <a href="https://afdb.africa-newsroom.com">African Development Bank Group (AfDB)</a> | 
            <em><time class="timeago" datetime="2019-11-12T13:59:03Z">Nov 12, 2019</time></em>
        </small>
        <strong><a href="https://afdb.africa-newsroom.com/press/african-development-bank-credit-suisse-industrial-and-commercial-bank-of-china-and-ghana-cocoa-board-ink-600-million-loan-agreement-to-boost-cocoa-production?lang=en">African Development Bank, Credit Suisse, Industrial and Commercial Bank of China and Ghana Cocoa Board Ink $600 Million Loan Agreement to Boost Cocoa Production</a></strong>
      <p>The multi-million dollar agreement is a milestone for the Bank-convened Africa Investment Forum</p>

      <footer>
        <ul class="q-links clearfix">
          <li><a href="https://afdb.africa-newsroom.com/press/african-development-bank-credit-suisse-industrial-and-commercial-bank-of-china-and-ghana-cocoa-board-ink-600-million-loan-agreement-to-boost-cocoa-production?lang=en"><i class="fa fa-angle-double-right"></i> Read more</a></li>
            <li class="social-share"><a href="javascript:;"><i class="fa fa-share-alt"></i> Share</a>
              <ul class="icns social-list">
                                        <li><a target="_blank" data-social="f" data-type="p" data-pressid="98316" title="facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/33DCcYw
"><i class="fa fa-facebook"></i></a></li>
                    <li><a target="_blank" data-social="t" data-type="p" data-pressid="98316" title="twitter" href="https://twitter.com/home?status=+http%3A%2F%2Fbit.ly%2F33DCcYw%0A%40AfDB_Group+%40Akin_Adesina+%E2%80%8F">
                    <i class="fa fa-twitter"></i></a></li>
                    <li><a target="_blank" data-social="l" data-type="p" data-pressid="98316" title="linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http://bit.ly/33DCcYw
&amp;title=African+Development+Bank%2C+Credit+Suisse%2C+Industrial+and+Commercial+Bank+of+China+and+Ghana+Cocoa+Board+Ink+%24600+Million+Loan+Agreement+to+Boost+Cocoa+Production&amp;source=APO+Group+-+Africa+Newsroom"><i class="fa fa-linkedin"></i></a></li>
                    <li><a target="_blank" data-social="g" data-type="p" data-pressid="98316" title="google" href="https://plus.google.com/share?url=http://bit.ly/33DCcYw
"><i class="fa fa-google-plus"></i></a></li>
                    <li><a target="_blank" data-social="tu" data-type="p" data-pressid="98316" title="tumblr" href="https://www.tumblr.com/share/link?url=http://bit.ly/33DCcYw
&amp;name=African+Development+Bank%2C+Credit+Suisse%2C+Industrial+and+Commercial+Bank+of+China+and+Ghana+Cocoa+Board+Ink+%24600+Million+Loan+Agreement+to+Boost+Cocoa+Production"><i class="fa fa-tumblr"></i></a></li>
                    <li><a target="_blank" data-social="r" data-type="p" data-pressid="98316" title="reddit" href="http://reddit.com/submit?url=http://bit.ly/33DCcYw
&amp;title=African+Development+Bank%2C+Credit+Suisse%2C+Industrial+and+Commercial+Bank+of+China+and+Ghana+Cocoa+Board+Ink+%24600+Million+Loan+Agreement+to+Boost+Cocoa+Production"><i class="fa fa-reddit"></i></a></li>
                    <li><a target="_blank" data-social="p" data-type="p" data-pressid="98316" title="pinterest" href="https://pinterest.com/pin/create/bookmarklet/?media=https://afdb.africa-newsroom.com/files/thumb/4b6cb62cd021d5d/300/200&amp;url=http://bit.ly/33DCcYw
&amp;description=African+Development+Bank%2C+Credit+Suisse%2C+Industrial+and+Commercial+Bank+of+China+and+Ghana+Cocoa+Board+Ink+%24600+Million+Loan+Agreement+to+Boost+Cocoa+Production"><i class="fa fa-pinterest"></i></a></li>
                    <li><a target="_blank" data-social="s" data-type="p" data-pressid="98316" title="stumpleupon" href="http://www.stumbleupon.com/submit?url=http://bit.ly/33DCcYw
&amp;title=African+Development+Bank%2C+Credit+Suisse%2C+Industrial+and+Commercial+Bank+of+China+and+Ghana+Cocoa+Board+Ink+%24600+Million+Loan+Agreement+to+Boost+Cocoa+Production"><i class="fa fa-stumbleupon"></i></a></li>
                </ul>
            </li>
                            <li><a href="https://afdb.africa-newsroom.com/access/press/favorite/add/98316"><i class="fa fa-star"></i> Favourite</a></li>
                        <li><a href="javascript:print_view('https://afdb.africa-newsroom.com/press/printview/african-development-bank-credit-suisse-industrial-and-commercial-bank-of-china-and-ghana-cocoa-board-ink-600-million-loan-agreement-to-boost-cocoa-production');"><i class="fa fa-print"></i> Print</a></li>
        </ul>
      </footer>
    </div>
  </li>
</ul>
</div>
</div>


<div class="widget source_tweets ">
		<div class="tweet-feeds box">
      <h4><i class="ico-twt"></i>  Live from Twitter  
      <a target="_blank" href="https://twitter.com/intent/follow?screen_name=AfDB_Group"><i class="ico-user"></i> Follow</a>
      </h4>
              <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/AfDB_Group">@AfDB_Group</a></span>
            <span class="time pull-right">1 minute ago</span>
          </p>
          <p class="tweet">
            LIVESTREAM: <a target="_blank" href="https://t.co/oaJH1wqv7Y">https://t.co/oaJH1wqv7Y</a>          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/AfDB_Group">@AfDB_Group</a></span>
            <span class="time pull-right">8 minutes ago</span>
          </p>
          <p class="tweet">
            RT <a href="http://www.twitter.com/cnbcafrica" target="_blank">@cnbcafrica</a>: [HAPPENING NOW]  <a target="_blank" href="https://twitter.com/hashtag/AfricaInvestmentForum?src=hash">#AfricaInvestmentForum</a>: <a href="http://www.twitter.com/akin_adesina" target="_blank">@akin_adesina</a> speaks on the special focus on women. Says when women are empowered,…          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/AfDB_Group">@AfDB_Group</a></span>
            <span class="time pull-right">9 minutes ago</span>
          </p>
          <p class="tweet">
            RT <a href="http://www.twitter.com/GautengProvince" target="_blank">@GautengProvince</a>: We want to put our collective financial muscle to grow Africa. We want Africa to be a thriving continent- <a href="http://www.twitter.com/akin_adesin" target="_blank">@akin_adesin</a>…          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/AfDB_Group">@AfDB_Group</a></span>
            <span class="time pull-right">9 minutes ago</span>
          </p>
          <p class="tweet">
            RT <a href="http://www.twitter.com/SAgovnews" target="_blank">@SAgovnews</a>: Admassu Tadesse, President and CEO  of the Trade and Development Bank (TDB), says he is pleased that the Africa Continental…          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <div class="tweet-feed">
          <p class="clearfix">
            <span class="username pull-left"><a target="_blank" href="https://twitter.com/AfDB_Group">@AfDB_Group</a></span>
            <span class="time pull-right">29 minutes ago</span>
          </p>
          <p class="tweet">
             <a target="_blank" href="https://twitter.com/hashtag/AfricaInvestmentForum?src=hash">#AfricaInvestmentForum</a> closing press conference.  <a target="_blank" href="https://twitter.com/hashtag/AIF2019?src=hash">#AIF2019</a> <a target="_blank" href="https://t.co/YsqaVjbPXm">https://t.co/YsqaVjbPXm</a>          </p>
          <!-- <a href="#">http://t.co/pfGPbnPMFv </a> -->
        </div>
                <a href="http://twitter.com/AfDB_Group" target="_blank" class="view-more">Read more <i class="fa fa-chevron-right"></i> </a>
    </div>
</div>

<div class="widget html ">
		<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-page" data-width="320" data-href="https://www.facebook.com/AfDBGroup/?ref=ts" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/AfDBGroup/?ref=ts" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/AfDBGroup/?ref=ts">African Development Bank Group</a></blockquote></div></div>

<div class="widget html ">
		<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:46.11486486486486% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BZwSMUIh6Uw/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">It&#39;s not how much money is spent, but how many people&#39;s lives are being improved. This map plots the 1300 geographical locations of the 227 #AfDB&#39;s operations that were completed between 2014-2016 in each of the #High5s - the Bank&#39;s five priority areas: Feed Africa, Light up and power Africa, Industrialize Africa, Integrate Africa, Improve the quality of life for the people of Africa. We are transforming Africa! . On mapafrica.afdb.org, you can explore our 7000 project locations through the High 5s. . . Cette carte interactive indique ce que fait la BAD et où en Afrique : 227 opérations sur 1300 sites ont été achevées entre 2014 et 2016 dans chacune des High 5, les cinq grandes priorités de la Banque : Nourrir l’Afrique - Éclairer l’Afrique et l’alimenter en énergie - Industrialiser l’Afrique - Intégrer l’Afrique - Améliorer la qualité de vie des Africains. Nous œuvrons à la transformation de l&#39;Afrique ! . Sur mapafrica.afdb.org, explorez les 7 000 localisations de nos projets à travers nos High 5. . . . #AfDB #BAD #High5 #Africa #Afrique #Development #Developmment #Transparency</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by African Development Bank Group (@afdb_group) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-02T17:43:37+00:00">Oct 2, 2017 at 10:43am PDT</time></p></div></blockquote>
<script async defer src="//platform.instagram.com/en_US/embeds.js"></script></div>

<div class="widget html ">
		<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/CompanyProfile" data-id="81562" data-format="inline" data-width="320" data-related="false"></script></div>

<div class="widget html ">
		<div style="width:320px;height:500px;text-align:center;margin:auto;" ><object width="320" height="500" classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000"  codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0"> <param name="flashvars" value="offsite=true&amp;lang=en-us&amp;page_show_url=%2Fphotos%2Fafdbgroup%2Fshow&amp;page_show_back_url=%2Fphotos%2Fafdbgroup%2F&amp;user_id=94870203@N05" /> <param name="allowFullScreen" value="true" /> <param name="src" value="https://www.flickr.com/apps/slideshow/show.swf?v=71649" /> <embed width="320" height="500" type="application/x-shockwave-flash" src="https://www.flickr.com/apps/slideshow/show.swf?v=71649" flashvars="offsite=true&amp;lang=en-us&amp;page_show_url=%2Fphotos%2Fafdbgroup%2Fshow&amp;page_show_back_url=%2Fphotos%2Fafdbgroup%2F&amp;user_id=94870203@N05" allowFullScreen="true" /> </object><br /><small>Created with <a href="http://www.flickrslideshow.com">flickr slideshow</a>.</small></div></div>



</aside>

                    </div>
        <!-- sidebar ends here -->
      </div>
    </div>
    </div>
    <!-- content ends here -->
            	<!-- content ends here -->
	</div>
  <footer class="footer clearfix">
    <div class="container">
        <!-- <div class="row">
            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
              <p>2019 African Development Bank Group (AfDB)</p>
            </div>
            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
            </div>
          </div>
          </div> -->
      </footer>
    <a href="#" id="toTop" style="display: block;"><i class="fa fa-chevron-up"></i><span id="toTopHover" style="opacity: 1;"></span></a>
<div class="modal fade" id="modal-login">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h4 class="modal-title">Login</h4>
                </div>
                <div class="modal-social-signup">
                    <div class="clearfix">
                        <a class="facebook-signup" href="https://afdb.africa-newsroom.com/social/session/facebook">
                            <img alt="facebook-signup" src="https://afdb.africa-newsroom.com/addons/shared_addons/themes/apofront/img/facebook-signup.png" />
                        </a>
                        <a class="twitter-signup" href="https://afdb.africa-newsroom.com/social/session/twitter">
                            <img alt="twitter-signup" src="https://afdb.africa-newsroom.com/addons/shared_addons/themes/apofront/img/twitter-signup.png" />
                        </a>
                    </div>
                    <div class="clearfix divider">
                        <p>OR</p>
                    </div>
                </div>
                <div class="modal-body">
                <div id="login-messages">
                    <div></div>
                </div>
                <form action="https://africa-newsroom.com/users/login" role="form" id="modal-login-form" method="post" accept-charset="utf-8">
                    <div class="form-group">
                    <input type="text" name="email" value="" class="form-control input-sm" placeholder="Username" />
                    </div>
                    <div class="form-group">
                    <input class="form-control input-sm" type="password" id="password" name="password" maxlength="20" placeholder='Password' />
                    </div>
                    <div class="form-group">
                    <div class="row">
                      <div class="col-lg-8 col-md-8 col-sm-8 col-xs-12">
                                <p class="frgt-pass"><a href="https://afdb.africa-newsroom.com/users/reset_pass">Forgot your password?</a><a href="https://afdb.africa-newsroom.com/register" id="noaccount">Don’t have an account? Sign up here</a>
                                </p>
                            </div>
                            <div class="col-lg-4 col-md-4 col-sm-4 col-xs-12 ">
                                <button id="login-button" type="submit" class="btn btn-primary btn-lg pull-right">Login</button>
                            </div>
                        </div>
                    </div>


                    </form>
                </div>
            </div>
            <!-- /.modal-content -->
        </div>
        <!-- /.modal-dialog -->
    </div>
    <!-- /.modal -->

    <!-- Scripts -->
    


	









    
    




<script src="https://afdb.africa-newsroom.com/assets/cache/406ef444693f24cdd221e255cde61a62.js"></script>

<script>

    $('.copy-embed').click(function(){
        $(this).closest('.multimedia-video').find('input.copy_embed_text').toggle('slow');
        $(this).closest('.multimedia-video').find('input.copy_embed_text').select();
    })

    $('input.copy_embed_text').click(function(){
    $(this).select();
});
$( document ).ready(function() {
        var outer_width = jQuery('.live-video-item').outerWidth();

        var iframe_height = outer_width/1.77;

        $('.live-video-item').height(iframe_height);
    });


</script>
<script>

    $('#press-body-in a').each(function(){
        $(this).attr('target', '_blank');
    });
    /*
    ZeroClipboard.config({ 
        swfPath: "https://afdb.africa-newsroom.com/addons/shared_addons/themes/apofront/js/zeroclipboard/ZeroClipboard.swf", 
        forceEnhancedClipboard: true 
    });
    
    // copy press content
    var pressText = $("#press-copy-hidden").text();
    var pressClient = new ZeroClipboard( $("a#copy-button") );

    pressClient.on( 'aftercopy', function(event) {
        $(".alert-copied").show(0).delay(2000).hide(0);
    });
    
    // copy video embed code
    var embedClient = new ZeroClipboard( $("a.copy-embed") );
    pressClient.on("copy", function(event) {});
    embedClient.on( 'aftercopy', function(event) {
        $(".alert-copied").show(0).delay(2000).hide(0);
    });
    */
    

    $(function(){
        apo.addNoFollow('press-body');
        apo.addNoFollow('press-distributedby');

        apo.urlToLink('press-body-in');
        apo.urlToLink('press-distributedby');
        apo.urlToLink('press-boilerplate');

        var $pressQuote = $(".press-quote-block");
        var $videoContainer = $("#multimedia-videos");

        var countType = 'p';
        var brCount = $("p", "div#press-body-in").length;
        if(brCount < 2){
            countType = 'br';
            brCount = $("br", "div#press-body-in").length;
        }
        if(brCount < 2){
            countType = 'div';
            brCount = $("div", "div#press-body-in").length;
        }

        var quotePlace = Math.round(brCount / 2);
        if($videoContainer.length > 0){
            quotePlace = quotePlace + 2;
        }
        $("#press-body-in > "+countType+":nth-child(2)").after($videoContainer);         
        $("#press-body-in > "+countType+":nth-child("+quotePlace+")").after($pressQuote);
        
         $('#press-body-in a[href],#boiler-plate a').each(function(){

        if ($(this).attr('href').toLowerCase().indexOf("embed") == -1)
        {
        $(this).attr('target', '_blank');
        $(this).attr('href', "/press/countlinks/" + 98428 + "/" + encodeURI($(this).attr('href').trim().replace(/\//g,"}")) + "/website"); 
        }
        
    });
    
        console.log('countType: '+countType);
        console.log('brcount: '+brCount);
        console.log('quotePlace: '+quotePlace);
    });

    (function($){
        $('#press-body-in span').next().css({'display':'inline'});
        $('#press-body-in span').next().css({'margin-top':'15px'});
          $(window).load(function(){
              $(".slider-thumb-img").mCustomScrollbar();
          });
      })(jQuery);

    jQuery(document).ready(function() {
        $("time.timeago").timeago();
    });

</script>
<script>

	$(document).ready(function() {
		var defaults = {
  			containerID: 'toTop', // fading element id
			containerHoverID: 'toTopHover', // fading element hover id
			scrollSpeed: 1200,
			easingType: 'linear' 
 		};
		if (jQuery.isFunction(jQuery.fn.UItoTop)) {
			$().UItoTop({ easingType: 'easeOutQuart' });
		}
	});

</script>
<script>

    /*var engine = new Bloodhound({
      datumTokenizer: Bloodhound.tokenizers.obj.whitespace('value'),
      queryTokenizer: Bloodhound.tokenizers.whitespace,
      //prefetch: '../data/films/post_1960.json',
      remote: "https://afdb.africa-newsroom.com/press/ajax_autocomplete?query=%QUERY"
    });
    engine.initialize();
    var initTypeahead = function(selector){
        var initialVal = "";
        var currentVal = $("input#keyword").val();
        $(selector).typeahead(null, {
            //name: 'keyword',
            minLength: 5,
            highlight: true,
            hint: false,
            displayKey: 'value',
            source: engine.ttAdapter(),
        });
    }*/

    $(function(){
        //initTypeahead('#keyword');
        $('.advance-search').show();
    });

    //press note rotator
    $(function ($) {
        setInterval(function () {
            $(".copyright-message > span").slideToggle(1000);
        }, 5000)

        $('select.has-items').next().find('button').addClass('active');
    });

    //media type filter
    function showHideMediaFilter(press_type)
    {
        if(press_type == 'media'){
            $(".checkbox.media_types").show();
        }
        else{
            $(".checkbox.media_types").hide();
        }
    }
    //get press type on load
    var press_type = $('input:radio[name="press_type"]:checked').val();
    showHideMediaFilter(press_type);
    //get press type on click
    $('input:radio[name="press_type"]').on('click', function(){
        var press_type = $(this).val();
        showHideMediaFilter(press_type);
    });
    var media_filter_all = $('.mediatype-checkall:checked').data('value');
    if(media_filter_all){
        $('.mediatype-check').prop("checked", true);
    }
    $('.mediatype-checkall').on('click', function(){
        var is_checked = $(this).is(':checked');
        if(is_checked){
            $('.mediatype-check').prop("checked", true);
        }
        else{
            $('.mediatype-check').prop("checked", false);
        }
    });

    $('.mediatype-check').on('click', function(){
        var total = $('.mediatype-check').length;
        var checked = $('.mediatype-check:checked').length;
        if(total == checked){
            $('.mediatype-checkall').prop("checked", true);
        }
        else{
            $('.mediatype-checkall').prop("checked", false);
        }
    });

</script>
<script>

    // Multilingual Support for BX Slider - anunay
    var nextLabel = "Next";
    var prevLabel = "Previous";
    $(function(){
                
        $('.error').parent('div').addClass('has-error');
        $('.error').hide();

        var loginFields = {'username' : "Username *", 
            'password' : 'Password *'
            };

            $.each(loginFields, function(i,v){
            $("input."+i).addClass('form-control'); 
            $("input."+i).attr('placeholder', v); 
        });

        //lets validate
        if ($.isFunction(jQuery.fn.bootstrapValidator)) 
        {
            $('#modal-login-form').bootstrapValidator({
                excluded: ':disabled',
                message: 'This value is not valid',
                feedbackIcons: {
                    valid: 'glyphicon glyphicon-ok',
                    invalid: 'glyphicon glyphicon-remove',
                    validating: 'glyphicon glyphicon-refresh'
                },
                fields: {
                    email: {
                        validators: {
                            notEmpty: {
                                message: "The " + loginFields.username + " field is required."
                            }
                        }
                    },
                    password: {
                        validators: {
                            notEmpty: {
                                message: "The " + loginFields.password + " field is required."
                            },
                            stringLength: {
                                min: 6,
                                max: 30,
                                message: ""
                            },
                        }
                    },                
                    
                }
            });
        }
        $('.add-control-css input[type="text"], .add-control-css textarea, .add-control-css select').addClass('form-control input-sm');
    });

</script>

  <!-- End Scripts -->

    <!-- footer ends here -->
      </body>
</html>
